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EndNote Class Outline 
Building Your EndNote Library 

1 Introductions and Overview 
1.1 Introductions 
1.2 Functions of EndNote 
1.2.1 Bibliography Creation 
EndNote works with your word processor to create formatted bibliographies. 

1.2.2 Reference Organization 
EndNote is a database program to track your references. 

1.2.3 Connectivity with the Online World 
Internet Search allows you to search online databases from within EndNote. 
Direct Export downloads references directly from online databases into EndNote. 
Importing Text Files allows importing of text files saved from online database searches. 

1.3 EndNote Requirements 
1.3.1 Windows 

• Windows XP SP2  or Vista 
• 450 MHz or higher Pentium-class CPU 
• 256 MB of available RAM 
• 180 MB of free disk space 

1.3.2 Macintosh (EndNote X1) 
• OS 10.3.9 – 10.5.x 
• PowerPC G4 / Intel Mac, 450 MHz or higher (Universal application) 
• 256 MB of available RAM 
• 180 MB of free disk space 

1.4 Word Processor Compatibility 
1.4.1 Windows  

• Cite While You Write - Microsoft Word 2003 and 2007 
• Format Paper feature works with any word processor capable of producing rich 

text format (RTF) documents, and Open Office files saved in the Open Document 
Type (ODT) 

1.4.2 Macintosh (EndNote X1) 
• Cite While You Write - Microsoft Word X, 2004, 2008 
• Format Paper feature works with rich text format (.RTF) documents produced by 

any word processor 
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1.5 General “Statistics” 
• Allows creation of an unlimited number of personal databases (generally called 

“libraries” in EndNote) 
• Windows and Macintosh libraries are compatible 
• Allows an unlimited number of libraries to be open at one time 
• Each library can contain an unlimited number of references 
• Each record can contain up to 52 fields (e.g., Author, Title, etc.) 
• Ships with 45 predefined reference types and 3 unused references types that can 

be customized to meet your needs 

1.6 After the Class 
1.6.1 The EndNote Getting Started Guide 
You can use the EndNote Getting Started Guide to practice what you have learned.  The Getting 
Started Guide can be found in Chapter 3 of your EndNote manual and is also available in a PDF 
file that is included with the trial version of EndNote. 

1.6.2 Technical Support 
Technical Support is free and is available Monday–Friday, 6 a.m. to 5 p.m., Pacific time.  You 
can reach technical support using the Contact Us area of our web site or by calling 1-800-336-
4474, pressing 4 at the prompt, then selecting the Research Software option. 

2 Creating and Adding Records to an EndNote Library 
2.1 The Sample Library 
The Sample library is placed in the EndNote Examples folder during installation and is used in 
the exercises in the EndNote Getting Started Guide. 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

2.2 Customizing the EndNote Preferences 
To edit the preferences, on Windows select Preferences from the Edit menu, on Macintosh 
select Preferences from the EndNote menu to the left of the File menu. ____________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

2.3 Manually Entering References 
Select New Reference from the References menu to create a new record.___________________ 

______________________________________________________________________________ 
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2.3.1 Selecting the Reference Type 
Select the reference type from the pull-down Reference Type list at the top of the empty record. 

______________________________________________________________________________ 

______________________________________________________________________________ 

2.3.2 Entering Data 
Do not format the data as you enter it if the formatting would apply to the entire field.  For 
example, do not italicize or bold author names or journal names.  If formatting applies to only 
some words or characters in a field, then you can apply that special formatting using the 
formatting toolbar. 

You do not need to enter data in every field.  Enter the data that you require for your 
bibliography or that you wish to track. 

______________________________________________________________________________ 

______________________________________________________________________________ 

2.3.3 Special Fields 
Authors: Author names can be entered either given name and then last name (e.g., 

John Robert Smith) or last name, then a comma, then the given name (e.g., 
Smith, John Robert).  Each author must be on a separate line.  Add corporate 
authors with a comma at the end of their name (e.g., University of 
California,).  If you use a name that has been used before in the library, 
EndNote will automatically enter it for you. 

Year: This is not a true date field.  It is an alphanumeric sorting field.  Enter four-
digit years.  You can also enter text such as “unpublished” or “in press.” 

 ______________________________________________________________ 
 ______________________________________________________________ 
Journal: EndNote will automatically enter a journal name that matches your typing.  

When what you are typing no longer matches any journal previously used in 
the library, the name will turn red. __________________________________ 

 ______________________________________________________________ 
Pages: Pages can be entered as a full range of pages (e.g., 125-128) or as a truncated 

range (e.g., 125-8).  EndNote is able to convert the format entered to the 
format required in the style.________________________________________ 

 ______________________________________________________________ 
Date: This is not a true date field.  It is a text field and will be shown in your 

bibliography exactly as entered.  Do not include the year here because if your 
style calls for date information, the year will be pulled from the year field. 

 ______________________________________________________________ 
Short Title: If a full-reference footnote style calls for a shortened version of the title in 

repeated citations, that information will be pulled from the short title field.  
This field is generally used only in the humanities. _____________________ 

 ______________________________________________________________ 
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Alternate Journal: This field is used for the abbreviation of the journal name. _______________ 
 ______________________________________________________________ 
 ______________________________________________________________ 
Keywords: Enter keywords with a semicolon(;), a line break, or a backslash (\) between 

each keyword. __________________________________________________ 
 ______________________________________________________________ 
 ______________________________________________________________ 
URL: You can copy and paste a URL into this field or type it in manually. 

______________________________________________________________ 
 ______________________________________________________________ 
File Attachments: You can attach files or insert links to files on your network or hard drive by 

selecting File Attachments, then Attach File, from the References menu.  
The default in EndNote X1 is to attach the file to the record so that it travels 
with your library.  You can change this default on a case-by-case basis during 
file selection by unchecking the option at the bottom left of the file selection 
window called Copy this file to the default file attachment folder and create a 
relative link.  You can also change the default option in the preferences. ____ 

 ______________________________________________________________ 
 ______________________________________________________________ 
 ______________________________________________________________ 
Figure: This is another way of attaching a file.  To insert a picture file (a .bmp, .gif, 

or .jpg file), select Figure, then Attach Figure from the References menu.  
If the file inserted is a picture you will see a thumbnail image of the picture; 
if it is an object you will see an icon for the object’s file type.  There can be 
only one file linked to the image field per record._______________________ 

 ______________________________________________________________ 
 ______________________________________________________________ 
 ______________________________________________________________ 
Caption: This field is tied to the Figure field.  When the image is inserted into a Word 

document, the contents of the caption field will be used as the caption for the 
image in Word. _________________________________________________ 

 ______________________________________________________________ 
 ______________________________________________________________ 

2.4 Creating a Library 
Select New from the File menu.  You can place your EndNote libraries anywhere you choose on 
your hard drive or network. _______________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 
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2.5 Online Connectivity—Importing References from Online Databases 
2.5.1 Online Search—Searching an Online Database from within EndNote 
In the Groups pane on the left, select the connection file you want to use from the favorites list or 
click on “more…,” which will bring up a list of all available connection files. Select the database 
you want to search from the list. Another option is to go to Online Search from the Tools menu 
in EndNote. 

Either method will activate the Search tab on the Tab Pane. ______________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

 

References from an online search are automatically brought into your EndNote library. There 
will be a future patch that will give you the option of showing your online search results in a 
separate, temporary library window. 

2.5.2 Direct Export 
The exact method for using direct export will vary with the data provider you are using.  A 
sample of the data providers that support direct export for at least some of their databases 
includes: Thomson Scientific (ISI), Oxford Press Journals, American Psychological 
Association, BioMedCentral, BMJ, Buffalo University, EBSCO, EI Engineering Village, 
EMBASE, Los Alamos National Laboratory, Stanford University’s Highwire Press, IEEE, 
JAMA, Karger Publishing, JSTOR, MicroPatent, NERAC, NISC, OCLC, OVID, PROQUEST, 
Elsevier, Science Magazine, and TIE.  
 
This link provides Direct Export instructions for common data providers: 
 
http://endnote.com/endnote_export.asp  

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 
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2.5.3 Importing a Text File Saved from an Online Database 
All importing uses a pattern matching process where the pattern of the tags in the data is matched 
against the pattern of the tags in the import filter (the filter is also known as a “capture file”).  It 
is very important that data be saved in the tagged format that matches the filter that will be used 
to import it.  Below is an example of tagged text.  The tags are on the left and the data follows 
them. 
 TI  - The Scale and the Feather:  A Suggested Evolution 
 AU  - Rex, Tiberius 

For specific information on how to save data for the database you are using consult the table 
titled Output Formats and Corresponding Import Options.  This table is available in the EndNote 
Getting Started Guide and in Appendix D of the manual. 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

______________________________________________________________________________ 

 

2.6 Groups 
• You can create a maximum of 500 Custom Groups and Smart Groups (combined) 

in a single library. 
• You can add a reference to a particular group only once (based on the unique 

record number). However, you can add that reference to any number of groups. 
• You can drag references from one library directly into a group in another open 

library. The references are copied to the second library and into the target group. 
• Deleting a reference from a library also deletes it from all groups in that library. 

The reference no longer exists. 
• Deleting a reference from a group deletes it only from the group, it does not 

delete it from the library. 
• Once you move a reference to the Trash group, it is no longer officially in your 

library (it will not appear in any other group or reference list, it is not included in 
your reference count, and it cannot be searched or cited). However, until you 
choose Empty Trash, you can still drag the reference from the Trash group back to 
your active library. 


